(module) problem on raspberry pi release 10.7.1

Machine-specific discussion
Unix, Linux, OS X, OS/2, Windows, ..?

(module) problem on raspberry pi release 10.7.1

Postby CaveGuy » Wed Nov 08, 2017 1:41 pm

I installed newlisp 10.7.1 using apt-get install on on a raspberry pi 3.

(module "unix.lsp") failed looking for "/usr/local/share/newlisp/modules/unix.lsp"

I located it incorrectly installed at "/usr/share/newlisp/modules/unix.lsp"

Not sure who is responsible for the repository or if it's location is defined somewhere in the make process.

PS: any clue if / when 10.7.3 will be promoted to the release version ?

I am hoping to see (read-key true) on the other platforms ASAP. The only was to see it widely propagated is for the repositories to upgrade. That will not happen until there is a formal release.
Bob the Caveguy aka Lord High Fixer.
CaveGuy
 
Posts: 112
Joined: Sun Oct 13, 2002 3:00 pm
Location: Columbus Ohio

Return to newLISP and the O.S.

Who is online

Users browsing this forum: No registered users and 1 guest