java 8 no more on WIN XP

Machine-specific discussion
Unix, Linux, OS X, OS/2, Windows, ..?

java 8 no more on WIN XP

Postby HPW » Sun Jan 25, 2015 1:13 pm

Hello,

Today on my older WIN XP box a java update run and a message pops up that java 8 should run only on a newer OS.
And you could use java 8 only on your own risk on XP.

http://www.oracle.com/technetwork/java/ ... 57071.html

Note: First feature is Lambda Expressions!!

Hopefully newLISP will continue to run on the latest java 7.

Regards
Hans-Peter
HPW
 
Posts: 1351
Joined: Thu Sep 26, 2002 9:15 am
Location: Germany

Return to newLISP and the O.S.

Who is online

Users browsing this forum: No registered users and 2 guests

cron