an error occurs when i attend to install newlisp in developi

Q&A's, tips, howto's

an error occurs when i attend to install newlisp in developi

Postby kuangdash » Wed Sep 24, 2014 4:07 am

After having installed the "newlisp_10.6.1-utf8_amd64.deb"

I put "newlisp" in shell to activate it.( my system arguments: debian wheezy amd64)

newlisp: error while loading shared libraries: libffi.so.6: cannot open shared object file: No such file or directory
kuangdash
 
Posts: 1
Joined: Wed Sep 24, 2014 3:55 am

Return to newLISP in the real world

Who is online

Users browsing this forum: No registered users and 3 guests