newlisp-ide-4.6.tgz (updated 2010-04-21)

Guiserver, GTK-server, OpenGL, PostScript,
HTML 5, MIDI, IDE

newlisp-ide-4.6.tgz (updated 2010-04-21)

Postby jazper » Wed Apr 18, 2012 4:21 pm

Good day everyone.

Clicking
newlisp-ide-4.6.tgz (updated 2010-04-21)
on the apps link in newlisp.org results in s a 404 error. Is this a temporary problem, or is this browser based IDE no longer available?
jazper
 
Posts: 91
Joined: Thu Dec 10, 2009 8:26 am
Location: South Africa

Re: newlisp-ide-4.6.tgz (updated 2010-04-21)

Postby Lutz » Wed Apr 18, 2012 5:48 pm

The link was wrong, it is newlisp-ide-4.4.tgz, now corrected on this page:

http://www.newlisp.org/index.cgi?Applications

or download from here:

http://www.newlisp.org/downloads/
Lutz
 
Posts: 5258
Joined: Thu Sep 26, 2002 4:45 pm
Location: Pasadena, California

Re: newlisp-ide-4.6.tgz (updated 2010-04-21)

Postby jazper » Thu Apr 19, 2012 8:09 pm

Thanks very much. Happily using it now. This is very unusual - I wish I had thought of it! Nor have I seen any other scripting languages with anything like it.

By the way, is there any equivalent newLISP library to Common Lisp's WHO (with-html-output) library? I have been writing little shortcuts to html tags, so it occurs to me that, like the curl.lsp library that I knew nothing about, there may be something out there.
jazper
 
Posts: 91
Joined: Thu Dec 10, 2009 8:26 am
Location: South Africa


Return to newLISP Graphics & Sound

Who is online

Users browsing this forum: No registered users and 1 guest